Militaria Fundforum

 

Zurück   Militaria Fundforum > Fundforum > Detektoren und Technik

Antwort
 
Themen-Optionen Ansicht
Alt 25.05.2017, 20:30   #1
Sammler2000
 
Benutzerbild von Sammler2000
 
Registriert seit: 20.10.2016
Ort: Potsdam
Beiträge: 272
Standard Garett ACE 250 Problem mit Display!!!

Hallo,
Ich hoffe ihr könnt mir helfen... habe seit langem mal den Detektor wieder rausgeholt und angeschalten... funzt soweit auch alles aaabeer die Anzeige für die Sensitivität zeigt nichts an sowie die Batterieanzeige ist nicht zusehen... könnt ihr mir da weiterhelfen?
Batterien habe ich gewechselt hat nix geändert ausgelaufen sind die vorherigen Batterien auch nicht...
Hoffe ihr versteht was ich meine und könnt mir evtl. Helfen
LG Benny
Sammler2000 ist offline   Mit Zitat antworten
Alt 27.05.2017, 16:48   #2
gallenstein
 
Registriert seit: 12.02.2014
Beiträge: 221
Standard

erkundige dich mal bei einem Händler. herr Dahlmann von nuggetts hilft dir bestimmt weiter. Batterien entfernen bei längeren stillstand, sehr wichtig.
Rudi.
gallenstein ist offline   Mit Zitat antworten
Alt 27.05.2017, 18:38   #3
Sammler2000
 
Benutzerbild von Sammler2000
 
Registriert seit: 20.10.2016
Ort: Potsdam
Beiträge: 272
Standard

Ok werd ich mal machen... mit den Batterien hab ichs leider etwas versäumt...
Sammler2000 ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:24 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.